NavDataPro Charts

Sign in to follow this  

49 topics in this forum

    • 3 replies
    • 1267 views
    • 5 replies
    • 325 views
  1. Dark mode

    • 2 replies
    • 468 views
    • 14 replies
    • 535 views
    • 2 replies
    • 415 views
    • 9 replies
    • 821 views
    • 5 replies
    • 427 views
  2. Missing AirPort

    • 4 replies
    • 415 views
    • 1 reply
    • 401 views
  3. FMS CRJ 700

    • 1 reply
    • 479 views
    • 6 replies
    • 500 views
    • 7 replies
    • 602 views
    • 30 replies
    • 3104 views
    • 5 replies
    • 1086 views
    • 5 replies
    • 1054 views
  4. chart not up-to-date?

    • 5 replies
    • 872 views
    • 3 replies
    • 767 views
    • 14 replies
    • 1562 views
    • 17 replies
    • 3692 views
  5. Enroute charts

    • 1 reply
    • 1059 views
    • 3 replies
    • 1118 views
  6. Android Version

    • 3 replies
    • 1220 views
    • 12 replies
    • 2110 views
    • 20 replies
    • 3304 views
  7. European on road charts

    • 16 replies
    • 1590 views
Sign in to follow this  
  • Posts

    • Hallo Sebi,   ich würde mal versuchen, sämtliche Dateien und Ordner, die zu XP11 gehören in einen Ordner auf Laufwerk c:\ oder d:\ zu verschieben. Lege doch dazu in dem entsprechenden Laufwerk den Ordner z.B. c:\X-Plane 11 an und markiere auf dem Desktop die zu X-Plane 11 zugehörigen Dateien/Ordner gem. dem beigefügten Bild und verschiebe sie. Das Bild zeigt eine Standardinstallation von XP 11, nachdem alle Grunddaten runtergeladen wurden und ohne weitere Add-ons. Für den Fall, dass nicht alle Dateien/Ordner auf dem Desktop angezeigt werden, bitte mit der rechten Maustaste im Desktop ein Fenster öffnen, dann nach Ansicht gehen und Symbole automatisch anordnen drücken. Nun müssten neben allen Icons auch sämtliche XP11-Daten angezeigt werden. Sollte dieser Versuch jedoch scheitern, bleibt dir nur eine Neuinstallation übrig.   Viel Erfolg und Gruß Horst  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • Hallo,   ich habe folgendes Problem:   Ich habe Ultimate Traffic 2 (2016) GEBRAUCHT gekauft, bekomme es aber nicht zum laufen.   Habe es korrekt als Admin installiert, starte FSX (Normale Version, nicht Steam) ebenfalls als Admin, kein "Begrüßungston", kein Verkehr....   An den support kann ich mich nicht wenden, weil meine e-Mail Adresse und der Product-Key nicht übereinstimmen.... ich hatte es ja nicht neu gekauft...   So, was kann/muss ich jetzt tun, damit ich da weiterkomme?   Hat wer ne Idee?   Danke im Voraus    
    • In the Windows File Manager, click on your sim main folder, then enter "LGKR" (without the quotes) in the Search box in the upper right of the window. The resulting list will show all the files containing the search term, along with their location. Anything in the Aerosoft folders is fine, as is anything in an add-on utility or aircraft related folder, such as NavDataPro, Navigraph or PMDG. Anywhere else is suspect. For any you find outside the safe folders, deactivate (NOT delete) the file by adding "OFF" to the filename extension or moving it to a backup folder you create in the upper level folder it's in.   Then, open the sim and confirm the issue is fixed. Because there may be some useful files containing LGKR, once the duplicate runway and taxiways are gone, you could go back and selectively undo the renaming/moving one at a time until you find the culprit.
    • Here is a link to a new file that may fix the problem:   https://drive.google.com/open?id=1dMgDbh456LSbe4jANqKu9l71Sla4G4v_  If I linked it correctly, you will get a file called Logic2.   The file goes in DC-8_50/Panel/DC81 .   Back up the original.     You will still use the tail hook command.  The code now references the tail hook position instead of the tail hook handle.  Let me know if it works as I can't test it since I have the Acceleration version.   For all non-Acceleration users there will be another issue.  Acceleration uses a much better system for drag rise due to Mach in the air file.  I'm not sure how the cruise table power settings will perform without Acceleration -- you may find the cruise power settings don't give you a very accurate cruise speed.