Manual Flight, Autoflight and Flight Management

All discussions and questions about the Flight Management system and autoflight (autopilot etc) and manual flight.

269 topics in this forum

  1. Load a saved flight

    • 5 replies
    • 104 views
    • 5 replies
    • 302 views
    • 34 replies
    • 1557 views
    • 1 reply
    • 135 views
    • 5 replies
    • 507 views
    • 7 replies
    • 569 views
    • 1 reply
    • 162 views
    • 9 replies
    • 428 views
    • 7 replies
    • 353 views
    • 4 replies
    • 318 views
    • 7 replies
    • 378 views
    • 0 replies
    • 207 views
    • 2 replies
    • 271 views
    • 0 replies
    • 242 views
    • 3 replies
    • 316 views
    • 4 replies
    • 331 views
    • 0 replies
    • 236 views
    • 2 replies
    • 338 views
    • 7 replies
    • 439 views
    • 3 replies
    • 380 views
    • 7 replies
    • 452 views
    • 2 replies
    • 559 views
    • 5 replies
    • 411 views
    • 24 replies
    • 665 views
    • 2 replies
    • 348 views
  • Posts

    • Hi!   Can anybody help me please? Should I email support directly?    Regards!    Andrés.
    • Congratulations!   Looking forward to the update... I hope you can produce PDF output like Simbrief which includes a more detailed map of the route I'm flying (configurable country borders, airports, navaids, water features etc) .  It's nice in the PMDG 747-8 to load up the PDF and have a look at the map to see what I'm flying over.      
    • I've noticed the DC-8's clock gauge always shows local time.  Is this how the real DC-8 clock was? Or did it show GMT time?
    • Does anyone know of the correct sequence of keys in order to get the autopilot to work right.  U tried everything to get the autopilot to steer correctly using a loaded flight plan but it does not seem to work right.  Can anyone help me with this issue?
    • Wanted to follow up on this topic - I did check the config.ini in the New Orleans directory, and indeed highdensity=true by default. Maybe the error I mentioned appears because the value is already true.    I did a complete uninstall/reinstall of P3d which seemed to resolve my scenery.cfg issues. so far so good.    Appreciate the help. Thanks