Connected Flight Deck

Discussions and tutorials about the Connected Flight Deck technology

225 topics in this forum

  1. Pinned topics
    • 27 replies
    • 10718 views
    • 4 replies
    • 1498 views
    • 0 replies
    • 1317 views
    • 0 replies
    • 1133 views
    • 12 replies
    • 9880 views
    • 4 replies
    • 1507 views
    • 1 reply
    • 1571 views
    • 26 replies
    • 5760 views
    • 20 replies
    • 2968 views
    • 5 replies
    • 3451 views
    • 0 replies
    • 4563 views
    • 0 replies
    • 3834 views
    • 0 replies
    • 3582 views
    • 0 replies
    • 3407 views
  2. Topics
    • 1 reply
    • 29 views
    • 0 replies
    • 100 views
    • 2 replies
    • 300 views
    • 4 replies
    • 306 views
    • 2 replies
    • 242 views
    • 3 replies
    • 305 views
    • 7 replies
    • 302 views
    • 9 replies
    • 345 views
    • 1 reply
    • 304 views
    • 1 reply
    • 260 views
    • 15 replies
    • 636 views
  • Posts

    • Hello!   Wish to report a small problem I'm having on the Twin Otter, without first saying it is my personal favorite civil sim model.   I had the sound problem myself, but re-downloaded and installed a-fresh, and the sound problem has gone. However, I now have a new one. The red figures on the radios and transponder are strange or non-existent. See screen shot. Is there a fix for this? Is it a known issue?   For any help, my thanks in advance.   EDIT: OK, disregard. My apologies, new to the forum. I just found the issue reported elsewhere, on another topic.   All the best.  
    • Is that photo the real deal or the model for the sim unbelievable P3DV4 I hope
    • mathijs   thanks for your note ......my cockpit is full of androids so I will try the web version for now, preferring your LIDO's to Jeppesen's.   john
    • hi thanks but I have fixed the problem , everything working ok now , thank you for your time dave
    • To be honest, I have no idea if it affects performance. I've always ran Windows and FSX on seperate drives since I started with FS. But the "sticky shudder" is not something I'm experiencing, so I don't think that's the problem you're having.   Thanks! It's OZx's Grand Canyon I think  It's freeware and one of my favorite scenery addons! http://aussiex.org/forum/index.php?/files/file/12-ozx-grand-canyon-and-kgcn-holgermesh/