General information (no support)

Prices, Manuals, Update options, General Discussion etc (no support here please)

996 topics in this forum

  1. Pinned topics
  2. Video - Vector Approach with SP3

    • 5 replies
    • 6948 views
    • 1 reply
    • 7125 views
    • 54 replies
    • 16404 views
    • 11 replies
    • 10686 views
    • 14 replies
    • 6065 views
    • 0 replies
    • 9933 views
    • 2 replies
    • 11250 views
    • 0 replies
    • 2999 views
  3. Topics
    • 0 replies
    • 20 views
    • 0 replies
    • 52 views
    • 2 replies
    • 494 views
    • 6 replies
    • 141 views
  4. Complete crash

    • 10 replies
    • 175 views
    • 8 replies
    • 3961 views
    • 7 replies
    • 294 views
    • 1 reply
    • 217 views
    • 3 replies
    • 255 views
    • 0 replies
    • 227 views
    • 0 replies
    • 222 views
    • 8 replies
    • 364 views
    • 3 replies
    • 379 views
    • 0 replies
    • 406 views
    • 7 replies
    • 954 views
    • 2 replies
    • 468 views
    • 14 replies
    • 904 views
  • Posts

    • That 'clipping' (the transparent) bit is because that speeds up the sim a lot. The only real way to solve it would be to put the viewpoint really outside the aircraft.   I was sure I fixed that zoom issue but indeed it somehow crept back in. Now solved and should be delivered with this weeks build.
    • Hi all,   First off, I'm loving the new 64-bit buses - keep up the great work!   I use Pro-ATC/X for ATC.  Occasionally I'll ask for a flight level change depending on the prevailing winds aloft.  When I'm cleared, I dial in the new altitude and press the ALT knob on the FCU.  The problem is when I descend by maybe 1000 feet while TOD is displayed on the ND the aircraft thinks I'm starting descent phase, the TOD indicator is removed and I never get any more check-lists (descent preparation, approach etc.). Is this behaviour correct and should I be using V/S to change flight level in cruise?   Thanks,   Dave.
    • That sounds like you are not in the right mode.  I suggest starting to read Vol 8 and then start to follow up with Vol 6
    • i have a problem . impossible to set speed and course.. display blocked on 7000 speed 195 course 000 vertical speed all work well
    • Hi, It is a very useful thing, what Dave recommends. Better not using third party shaders like Tomato, etc. There is no harm to delete P3D shaders folder also. It corrects lots of fpm issues after installing a complex AC or scenery. The only thing is that you should be very careful, which one is deleted not to end up in reinstalling the SIM. A good manual is here: https://www.avsim.com/forums/topic/479630-where-to-find-my-shaders-folder-prepar3d-v2-v3-v4/ Hope it helps.