Aircraft General

Support for all aircraft that do not have product specific forums

6387 topics in this forum

    • 2 replies
    • 57 views
    • 2 replies
    • 60 views
    • 3 replies
    • 88 views
    • 3 replies
    • 145 views
    • 2 replies
    • 139 views
    • 1 reply
    • 51 views
    • 3 replies
    • 85 views
    • 3 replies
    • 68 views
    • 4 replies
    • 151 views
    • 9 replies
    • 168 views
    • 6 replies
    • 107 views
    • 7 replies
    • 147 views
    • 37 replies
    • 2385 views
    • 8 replies
    • 183 views
    • 0 replies
    • 83 views
    • 2 replies
    • 76 views
    • 2 replies
    • 162 views
    • 3 replies
    • 169 views
    • 2 replies
    • 301 views
    • 2 replies
    • 265 views
    • 5 replies
    • 264 views
    • 4 replies
    • 149 views
    • 3 replies
    • 88 views
    • 2 replies
    • 118 views
    • 5 replies
    • 153 views
  • Posts

    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • The Airbus is actually not compatible with v4. See compatibility list on top of the page.
    • Alles was von Aerosoft aktuell P3Dv4 kompatibel ist und in Kürze kompatibel sein wird, findest du oben in dem Link auf der Forenseite. Diese Liste wird sukzessive erweitert werden. Bitte bedenke dabei, dass Aerosoft weit über 200 Projekte hat, die zu einem großen Teil nicht von Aerosoft selbst stammen sondern von anderen Entwicklern. Fragen, ob/wann diese/s oder jene/s Szenerie/Addon kompatibel sein wird, können daher nicht soi einfach beantwortet. Die Liste, die Michael verlinkt hat ist leider auch nicht mehr ganz aktuell.
    • @pmb Ok, vielen Dank! Du hast mir deutlich geholfen, aber ist Hannover 2012 von GAP auch mit der v4 Kompatibel, weil ich wohne in Hannover. Und wird der Mega Airport Frankfurt/Berlin auch noch geupdatet? Habe durch sämtliche Kompatibiltätslisten geschaut, aber möchte es von dir nochmal hören. Falls dann das Airbus Bundle wirklich geupdatet wird, werde ich die v4 kaufen. Danke