MAC OSX

Beiträge zum Betrieb von X-Plane 10/11 mit dem MAC OSX Betriebssystem

62 topics in this forum

  1. Pinned topics
    • 4 replies
    • 1488 views
    • 8 replies
    • 6046 views
    • 0 replies
    • 1704 views
  2. Hinweis zum MAC Forum

    • 0 replies
    • 1459 views
  3. Topics
    • 0 replies
    • 49 views
    • 7 replies
    • 523 views
  4. Mauszeiger

    • 7 replies
    • 150 views
    • 1 reply
    • 177 views
    • 2 replies
    • 177 views
    • 1 reply
    • 1092 views
  5. EFASS für Mac

    • 3 replies
    • 2796 views
    • 2 replies
    • 962 views
    • 1 reply
    • 761 views
    • 1 reply
    • 977 views
    • 8 replies
    • 952 views
    • 1 reply
    • 1223 views
    • 1 reply
    • 1556 views
    • 2 replies
    • 1686 views
    • 8 replies
    • 2369 views
  6. Flugzeuge schaukeln

    • 4 replies
    • 1153 views
    • 10 replies
    • 1756 views
    • 3 replies
    • 1242 views
    • 0 replies
    • 1060 views
  7. INSTALLATION SCENERYS

    • 3 replies
    • 1156 views
    • 0 replies
    • 1171 views
  • Posts

    • Hi,   first of all if I am posting this in the wrong place then my apologies   secondly I have some a problems with the Aerosoft A318/A319 the wings are missing the engines are missing and the back landing gear is missing it was working fine up until about two weeks ago any suggestion please.  
    • Hallo Heinz, ich habe jetzt alles installiert. Leider wieder ohne Erfolg. Ich werde doch wieder zur Version 1.9.8. zurück kehren müssen. Aber der Tipp mit der IP hat funktioniert. Diese Meldung ist verschwunden. Dankeschön.  Gruß  Jan
    •   Hier eine Aufnahme von der Nordsee bzw. Insel Borkum und der Chiemsee im Süden    
    • Now, the longest leg is behind me: flying from Honolulu to Monterey (cheaper then landing in KFSO), 2100nm and due to strong tailwinds over 2hrs fuel left. Weather not so nice in Honolulu, bit raining Approaching Monterey Municipal Airport Bit tired and know heading to my hotel for a flat iron and some Corona
    • Sorry, it does, see my video, and as you are the only one with that problem, maybe a fresh install could be the solution.