PFPX - Professional Flight Planner X

All your comments and support for PFPX

3496 topics in this forum

    • 4 replies
    • 601 views
    • 0 replies
    • 276 views
    • 6 replies
    • 3709 views
    • 40 replies
    • 4556 views
    • 2 replies
    • 512 views
    • 4 replies
    • 719 views
    • 3 replies
    • 1163 views
    • 0 replies
    • 1304 views
    • 0 replies
    • 1871 views
    • 1 reply
    • 742 views
    • 4 replies
    • 2253 views
  1. OALL Wind 000/000 How?

    • 5 replies
    • 784 views
    • 9 replies
    • 1284 views
    • 0 replies
    • 464 views
  2. Emtpy CFMU Error

    • 10 replies
    • 779 views
    • 8 replies
    • 4386 views
  3. LAT/LONG CODING

    • 2 replies
    • 3177 views
    • 1 reply
    • 765 views
    • 2 replies
    • 957 views
    • 0 replies
    • 524 views
    • 0 replies
    • 418 views
  4. topcat speeds

    • 3 replies
    • 774 views
    • 0 replies
    • 444 views
  5. Problems with PFPX

    • 0 replies
    • 1087 views
  6. Route export list

    • 0 replies
    • 439 views
  • Posts

    • Hallo, habe jetzt mal meine Pedale neu justiert und den Haken im REP-Menü entfernt. Das von Heinz beschriebene Prinzip habe ich jetzt verstanden, wie ich beim Start in der Aussenansicht sehen kann funktioniert es genau so. Vielen Dank noch mal an euch beide. Günter
    • Hello Dave, did remove the .NET, cleaned registry, reboot system. Installed the .NET (latest one) and still same issue, did the cold cockpit and nothing, it does works on the ready to taxi and ready for take off mode and then I can go back to cold. No biggie. Maybe one of these days I will reinstall everything from scratch including OS and maybe that fix the problem, till then I will keep using the workaround.
      Thanks again for the help.  
    • (firstly sorry for bad english) hi, i purchased before Airbus A320/A321 and when i check update page with my serial number, there is still i see v1.31.   do i need buy a320/321 "professional" version on offical store? why i can not use my product?   Thanks
    • Well at least you didn't say Belgium.   I have to say, I do not know where exactly the boundary between Orbx's GEN and GES is.
    • Guest Faber
      Recently downloaded cumulusX to try with prepar3d. Ran the installer which promptly disappeared. Tried manually moving the cumulusx folder and clouds folder into prepar3d\simobjects\misc folder. double clicking the cumulusx.exe appears to try starting the program but it stops immediately. I am running windows 10 and it is up to date with latest updates. Tried running it in compatibility mode  for win7 and also winxp sp3 (and I am always running it as admin) but no dice. Any ideas?