231 topics in this forum

    • 5 replies
    • 1467 views
    • 2 replies
    • 772 views
    • 0 replies
    • 1592 views
    • 6 replies
    • 794 views
    • 27 replies
    • 3998 views
    • 4 replies
    • 1570 views
    • 0 replies
    • 521 views
    • 1 reply
    • 2866 views
    • 2 replies
    • 2616 views
  1. A 320 NEO VUELING

    • 3 replies
    • 920 views
    • 7 replies
    • 1102 views
    • 1 reply
    • 704 views
  2. A318731973207321

    • 3 replies
    • 741 views
  3. A320

    • 5 replies
    • 555 views
  4. A320 family CTD

    • 6 replies
    • 1187 views
    • 1 reply
    • 859 views
    • 16 replies
    • 1368 views
    • 6 replies
    • 1104 views
  5. A320 Tambalearse

    • 1 reply
    • 1448 views
    • 1 reply
    • 525 views
    • 3 replies
    • 752 views
    • 1 reply
    • 757 views
    • 3 replies
    • 932 views
    • 17 replies
    • 1116 views
    • 3 replies
    • 1190 views
  • Posts

    • Same issue.  I'm unable to get it to work with Active Sky because I can't set it fast enough.
    • Please check your scenery library to ensure all your non-Orbx add-ons are above the FTX entries. Use FTX Central/Settings/Library Insertion Point instead of moving things around with the in-sim Scenery Library. The latter doesn't always "stick" where using FTX Central does. Also, a bad SODE installation can cause issues. Please see this thread for specifics.   Since Trondheim isn't a Mega Airport product, I moved this to the non-Mega Airport forum so others can find the thread more easily.
    • I'm sorry this is taking so long, too.  I understand having too many projects at once, and it sounds like this is something you cannot delegate.  I'm sure that those who developed it are anxious to see it released after all their efforts.  Do the best you can when you can.   As crechie said, we'll keep coming back and checking.
    • Ok, not just me. I got scared for a moment and realized how much I depend on PFPX
    • I think something is going wrong on their end because I suddenly started to get the same error message. I was using PFPX all week continuously and this morning, then I had to leave for 5 hours. Once I got back to get back to flightsimming I noticed this error message. I am unable to do anything once I press ok button.