239 topics in this forum

  1. AYUDA PARA EL 777

    • 44 replies
    • 4569 views
  2. AIRBUS BUNDLE NO VA...

    • 42 replies
    • 2770 views
    • 39 replies
    • 1744 views
  3. Aibus Display negro

    • 34 replies
    • 3968 views
    • 33 replies
    • 8402 views
    • 29 replies
    • 2759 views
    • 27 replies
    • 4386 views
    • 27 replies
    • 2767 views
    • 26 replies
    • 2266 views
  4. MCDU en Tablet

    • 24 replies
    • 1652 views
    • 20 replies
    • 3735 views
    • 20 replies
    • 3211 views
    • 19 replies
    • 1937 views
    • 19 replies
    • 1003 views
  5. Sonidos A320/321

    • 18 replies
    • 2690 views
    • 18 replies
    • 282 views
    • 17 replies
    • 3227 views
    • 17 replies
    • 1200 views
    • 16 replies
    • 1699 views
    • 16 replies
    • 1458 views
    • 15 replies
    • 4627 views
    • 15 replies
    • 1788 views
    • 14 replies
    • 1703 views
    • 13 replies
    • 1777 views
  6. airbus 1.2

    • 13 replies
    • 1180 views
  • Posts

    • Hi Rob,    you are absolutely right, usually there should have been a post in the Releases forum letting you know about the release.    But the forum went sort of crazy with the release. Instead of the 100 or so posts per day we had like 100 per hour. Personally I have never seen something like this happening over several days in the row in the last years here in the forum.    Things are calming down again and I am sure Mathijs will find some time now for that post. Although now you know it already  
    • am i missing something ? i moved the rotary button to CKPT but yet no camera ....suggestions?
    • Yes, except that your antivirus should have a function to restore and exempt the file from Qurantine.   Best wishes.    
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • P3DV4.3?  If so, I would reinstall the aircraft, and then run the updater.   To uninstall:   1. Uninstall via the Windows Program Manager,
      2. Remove any remaining Airbus Folders (where ever you installed it to, default location is the Documents folder where you'll find two (2) folders).
      3. Reboot
      4. Disable computer security software.
      5. Run the Airbus Installer “As Admin”
      6. Reinstall the Airbus and Reboot.
      Hopefully this resolves this for you.