239 topics in this forum

  1. Bateria del BUS marca 0.0

    • 1 reply
    • 33 views
  2. Liveries A320

    • 1 reply
    • 54 views
    • 18 replies
    • 282 views
    • 20 replies
    • 3211 views
    • 1 reply
    • 168 views
    • 3 replies
    • 948 views
    • 1 reply
    • 838 views
    • 6 replies
    • 906 views
    • 39 replies
    • 1744 views
    • 5 replies
    • 1848 views
    • 4 replies
    • 1246 views
    • 5 replies
    • 2257 views
    • 5 replies
    • 1876 views
  3. FMC

    • 1 reply
    • 1075 views
    • 2 replies
    • 1442 views
  4. Problemas con DHC6

    • 13 replies
    • 1676 views
  5. PROBLEMA CON 737 PMDG

    • 5 replies
    • 1442 views
  6. CRJ 700/900 AC/APU

    • 1 reply
    • 1368 views
  7. Repaint Request

    • 1 reply
    • 1649 views
    • 2 replies
    • 1722 views
    • 33 replies
    • 8401 views
    • 3 replies
    • 1838 views
    • 3 replies
    • 1800 views
  8. CRJ clb speed

    • 1 reply
    • 1828 views
    • 6 replies
    • 1945 views
  • Posts

    • Hi Rob,    you are absolutely right, usually there should have been a post in the Releases forum letting you know about the release.    But the forum went sort of crazy with the release. Instead of the 100 or so posts per day we had like 100 per hour. Personally I have never seen something like this happening over several days in the row in the last years here in the forum.    Things are calming down again and I am sure Mathijs will find some time now for that post. Although now you know it already  
    • am i missing something ? i moved the rotary button to CKPT but yet no camera ....suggestions?
    • Yes, except that your antivirus should have a function to restore and exempt the file from Qurantine.   Best wishes.    
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • P3DV4.3?  If so, I would reinstall the aircraft, and then run the updater.   To uninstall:   1. Uninstall via the Windows Program Manager,
      2. Remove any remaining Airbus Folders (where ever you installed it to, default location is the Documents folder where you'll find two (2) folders).
      3. Reboot
      4. Disable computer security software.
      5. Run the Airbus Installer “As Admin”
      6. Reinstall the Airbus and Reboot.
      Hopefully this resolves this for you.