221 topics in this forum

  1. ¿ Qué Texturas queréis ?

    • 1 reply
    • 89 views
    • 18 replies
    • 810 views
    • 3 replies
    • 81 views
    • 3 replies
    • 101 views
  2. CRJ clb speed

    • 1 reply
    • 128 views
    • 6 replies
    • 202 views
    • 4 replies
    • 300 views
    • 1 reply
    • 174 views
    • 3 replies
    • 252 views
    • 2 replies
    • 191 views
    • 2 replies
    • 358 views
    • 1 reply
    • 272 views
    • 15 replies
    • 438 views
    • 14 replies
    • 464 views
  3. Sonidos A320/321

    • 18 replies
    • 1489 views
    • 2 replies
    • 459 views
    • 6 replies
    • 517 views
    • 2 replies
    • 760 views
    • 1 reply
    • 350 views
    • 27 replies
    • 1497 views
    • 28 replies
    • 4458 views
    • 1 reply
    • 393 views
    • 3 replies
    • 505 views
    • 1 reply
    • 544 views
    • 7 replies
    • 1696 views
  • Posts

    • Hi Neal, afraid I don't use Orbx, I'm entirely on Horizon photo VFR.  I have the whole series from Vol 1 to 10 and this is the first time I have had any problems.  I have a lot of airport scenery mostly from UK2000 and they all work perfectly.
    • Have you retracted your flaps? Also have you advanced the speed dial to 250kts?
    • I remember having a similar issue with Dublin (and some default airports), it was either in an earlier version of P3D, or it may even have been FSX. I fixed it by disabling AEC data in the Orbx Global Vector settings.   I suppose the obvious question is, do you have Global Vector installed?
    • Hallo,   tatsächlich war X-Assign die Ursache für die Abstürze, habe alle plugins nach und nach entfernt erst nachdem ich X-Assign entfernt hatte blieb XPlan 11 stabil. Schade es ist ein Super Tool was mir jetzt für die unterschiedliche Belegungen in den Flugzeugen fehlt. Hoffentlich kommt bald eine neue Version die wieder funktioniert. Herzlichen Dank an Heinz und Gerhard für Eure Hilfe. Viele Grüße Manfred 
    • I can report the same problem.  Trying to maintain a steady speed is nearly impossible.  I monitor the winds and adjust for them but even with little head or tail wind it is difficult to maintain a steady speed.  The "up/down" indicator on the speed tape is constantly jumping up and down.  Throttle is extremely sensitive.  If I try to put in more null and turn down sensitivity I run into other problems with the throttle.