Gemeinsam Fliegen im Flugsimulator

Hier könnt ihr euch zum gemeinsamen Fliegen abstimmen. Kein Support.

18 topics in this forum

  1. Pinned topics
    • 1 reply
    • 3981 views
  2. Topics
    • 0 replies
    • 209 views
    • 13 replies
    • 1119 views
    • 0 replies
    • 857 views
    • 6 replies
    • 1151 views
    • 0 replies
    • 1267 views
    • 1 reply
    • 1873 views
    • 0 replies
    • 1266 views
    • 0 replies
    • 1423 views
    • 3 replies
    • 2101 views
    • 7 replies
    • 2248 views
    • 2 replies
    • 2030 views
    • 2 replies
    • 2087 views
    • 4 replies
    • 2336 views
    • 3 replies
    • 2257 views
    • 4 replies
    • 2809 views
    • 8 replies
    • 3879 views
    • 2 replies
    • 2257 views
  • Posts

    • I don't get any email when someone replies my posts....
    • I have a question for Xplane 11. I want to buy the ATR 72 500. But it is only for Xplane 10! Would it work if I bought if for my Xplane 11? If it would, what is the best website to buy it from? http://www.aerosoft.com/en/xplane/xplane-10-add-ons/aircraft/1733/atr-72-500?number=AS12160 or http://store-x-plane-org.3dcartstores.com/ATR-72--500_p_211.html   -Sebastian
    • Are you on Windows 10? There have been an update lately that introduced font problems into Windows. In the meantime MS has released a fix for that. Please check, that if you are on Windows 10, you are on the latest status of all available updates for it.
    • This problem just showed up out of the blue. Loaded up an Airbus 321, started my set up for a flight and no readouts on my radio or ATC. (See attached photo), Not everything is out, the autopilot works fine, (also see attached). Anyone have a solution or experienced this before?   This happened over night. (No pun intended), finished a flight session, closed down all my programs, shut down the computer for the night. Next day...."poof" Big problem. Loaded a 320, then 319, and 318, same problem. I wanted to see if other aircraft had the same problem that I have in my hanger. QualityWings 757, and RJ 70, 85, and 100 had the same thing, no radio and no autopilot display of numbers. My PMDG aircraft are fine, as well as my Capt Sim aircraft.   All of my software is up-to-date, so please don't ask. I fly on P3D v3.4, and FSX, same issue in FSX as P3D.  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.