Outils et Missions

Support des Outils et Missions pour FS2004/FSX et X-Plane

57 topics in this forum

  1. Credits AES

    • 0 replies
    • 33 views
    • 0 replies
    • 195 views
    • 1 reply
    • 835 views
    • 1 reply
    • 756 views
  2. SODE jetways

    • 0 replies
    • 736 views
  3. FSC9

    • 0 replies
    • 839 views
    • 1 reply
    • 1312 views
  4. AES 2.45 problemes

    • 3 replies
    • 1378 views
    • 0 replies
    • 1261 views
    • 1 reply
    • 1551 views
    • 2 replies
    • 1607 views
  5. AES

    • 1 reply
    • 1422 views
  6. probleme aes

    • 0 replies
    • 1382 views
    • 1 reply
    • 1794 views
    • 4 replies
    • 1678 views
    • 2 replies
    • 1647 views
    • 3 replies
    • 1707 views
    • 8 replies
    • 2826 views
    • 1 reply
    • 2050 views
    • 8 replies
    • 2801 views
  7. radar A/318/319/320/321

    • 3 replies
    • 2074 views
    • 1 reply
    • 2746 views
    • 3 replies
    • 2465 views
    • 8 replies
    • 2257 views
  8. Module Saitek

    • 0 replies
    • 2048 views
  • Posts

    • Hi,   It seems there is an error with the managed speed function. For no apparent reason, it will change from Speed to MACH at low FL's.   As can be seen here, FL180 and it has switched over from Speed to MACH, while in the cruise.   Regards,        
    • It works normally on the A320, but on the A319 the keys work but the display on my ipad gets frozen as I cannot see what I am pressing.        
    • Hi Mike,   The bus is indeed capable of flying transatlantic. Just make sure that in your realizm settings, you have unlimited fuel set, because the bus (specifically the A318) caps you off at around 24 kgs of fuel I believe. If you're going to use maximum fuel and passenger settings, just make sure that your flaps are set to 1 and that you apply TOGA thrust for takeoff, because that baby's gonna need a tremendous amount of power to takeoff.   Good luck   -Niko
    • Hi Tariq,   Have you made sure that RAAS is installed and updated? Also, make sure that if you're using any kind of third party external controls (i.e: a joystick, a yoke, thrust levers, etc...) they are configured via FSUIPC and have the correct drivers installed.   Make sure you take a look at your FSX registry as well as sometimes this can be the underlying issue. Your issue in particular, seems to happen to those who have a corrupt registry with their simulator. If your FSX registry is indeed corrupt, uninstalling and reinstalling the bus would not be the correct fix, rather, uninstalling and reinstalling your sim would be the most probably fix - this is all worst case scenario, though.   Start with uninstalling the bus via the uninstaller in the control panel of your computer. Do not manually remove/delete files. Re-install the bus as an Admin, and allow all other programs like RAAS to install when prompted during, or at the end of the general install. When Aerosoft prompts you to re-start your PC at the end of the install, you should do that as well.   Attempt to run your sim as an Admin. If the issue persists, please let me know.   Best of luck.   -Niko
    • Like the title says, I was just fooling around. Personally I wanted something other than just a plain white cup.