Gemeinsam Fliegen

Rund um Gemeinsames Fliegen ...

32 topics in this forum

  1. Pinned topics
  2. Info zum Forum

    • 0 replies
    • 1656 views
  3. Topics
    • 2 replies
    • 321 views
    • 7 replies
    • 1191 views
  4. IVAP Problem IVAO MAC

    • 2 replies
    • 1019 views
  5. Flug-Server

    • 3 replies
    • 1202 views
    • 6 replies
    • 1662 views
    • 21 replies
    • 3778 views
    • 3 replies
    • 1395 views
    • 2 replies
    • 1916 views
    • 8 replies
    • 1930 views
    • 4 replies
    • 2424 views
    • 1 reply
    • 1679 views
  6. Onlinefliegen

    • 6 replies
    • 2130 views
    • 8 replies
    • 2769 views
    • 27 replies
    • 4074 views
    • 6 replies
    • 3341 views
  7. Flüge verfolgen

    • 5 replies
    • 2586 views
    • 61 replies
    • 5262 views
    • 12 replies
    • 2130 views
    • 1 reply
    • 1896 views
    • 0 replies
    • 1695 views
    • 0 replies
    • 1687 views
    • 5 replies
    • 2150 views
    • 3 replies
    • 1839 views
    • 0 replies
    • 1566 views
  • Posts

    • Hi,   first of all if I am posting this in the wrong place then my apologies   secondly I have some a problems with the Aerosoft A318/A319 the wings are missing the engines are missing and the back landing gear is missing it was working fine up until about two weeks ago any suggestion please.  
    • Hallo Heinz, ich habe jetzt alles installiert. Leider wieder ohne Erfolg. Ich werde doch wieder zur Version 1.9.8. zurück kehren müssen. Aber der Tipp mit der IP hat funktioniert. Diese Meldung ist verschwunden. Dankeschön.  Gruß  Jan
    •   Hier eine Aufnahme von der Nordsee bzw. Insel Borkum und der Chiemsee im Süden    
    • Now, the longest leg is behind me: flying from Honolulu to Monterey (cheaper then landing in KFSO), 2100nm and due to strong tailwinds over 2hrs fuel left. Weather not so nice in Honolulu, bit raining Approaching Monterey Municipal Airport Bit tired and know heading to my hotel for a flat iron and some Corona
    • Sorry, it does, see my video, and as you are the only one with that problem, maybe a fresh install could be the solution.