Aerosoft Airbus X Extended (outdated versions)

All support and discussion for the Airbus X Extended (2012). Please note this is NOT the same as the Aerosoft Airbus A318/A319 and Aerosoft Airbus A320/A321 products. Support will be shut down on April 1st.

Forums

  1. Airbus General

    Discussion that does not fit in one of the other categories

    24557
    posts
  2. FAQ

    Standard questions and answers

    66
    posts
  3. AutoFlight

    All about FMGC, FAC. MCDU and FCU

    5552
    posts
  4. Diverse Systems

    Engines (FADEC), Flight Controls, Fuel, Electrical, Hydraulics, Communication, Equipment, APU, Doors, Landing Gear, Web server

    3607
    posts
  5. Hotfixes, updates

    All possible hot fixes and updates

    25
    posts
  6. Indicating / Recording Sytems

    PFD, ND, E/WD, SD, FLT Recorders

    1696
    posts
  7. Navigation

    ADIRS, GPWS, RAAS, Radio Navigation.

    3558
    posts
  8. Right MCDU / Checklist

    All about the right MCDU

    2835
    posts
  9. Tweaking

    If you like to change things, come here first!

    3296
    posts
  10. Invitation only

    In this forum we are working with invited customers to sort out issues we can not recreate in our development offices

  11. Holgers Liveries

    Holger Sobl is a highly prolific repainter for the Airbus X (and a great friend of Aerosoft). In this forum he can inform you of what he is doing, what's available and what's planned.

    128
    posts
  12. Software Development Kit

    Any question on how to link your hardware or software to the Airbus X Extended? Here's the place!

    236
    posts
  • Posts

    • Hallo!   Habe mir vor einiger Zeit die Strecke Berlin-Leipzig gekauft (TS2017). Wenn man in Berlin losfährt, kommt man bis Berlin-Südkreuz. Dort fehlen die Gleise am Bahnsteig und der Zug fliegt wild durch die Gegend. Szenario ist danach natürlich beendet. Wenn man Luckenwalde als Startpunkt wählt, genau dasselbe Problem, ohne dass man einen Meter fährt. Beim Start auf dieser Strecke gibt es auch eine Fehlermeldung, dass irgendwelche Inhalte fehlen würden. Das kann man umgehen, aber der Fehler bleibt.   European Loco & Asset Pack  ist korrekt installiert.   Was könnte da sonst schief laufen?   Gruß, Dominik
    •   So the same should be with Spad.Next... great news!!
    •     Just a small update on this: LINDA and the new busses work perfectly well with the latest "Aerosoft Airbus A318/19/20/21" module (4.4 v3, Oct. 2016)      
    •   Die genannten Fehler habe alle nichts mit dem problematischen Elbe-Abschnitt zu tun, wie man "leicht" via der OSM Webseite nachvollziehen kann:   http://www.openstreetmap.org/relation/282647 http://www.openstreetmap.org/relation/282654 http://www.openstreetmap.org/way/504768583 http://www.openstreetmap.org/way/441945511 http://www.openstreetmap.org/way/448969259   Das Problem ist, dass die Elbe vom Meer kommend bis zum besagten "Schnitt" als "natural=coastline" getaggt ist, danach lediglich mit "natural=water".   Mit den Default-Einstellungen führt dies dazu, dass die Masken nicht erstellt werden. Abhilfe schafft u.U. die Aktivierung der Option "Use masks for inland" für step 2.5. Ich empfehle aber vorher ./Ortho4XP/Masks/+53+009" zu löschen.
    • Hallo,   Ich habe 3 Rechner im Netzwerk verbunden. Jeder stellt eine 3D Ansicht nach draussen dar. Das 3D Bild der sekundären Bildschirme flackert extrem. So als würde er ständig versuchen die Höhe des Flugzeuges ändern. Die Darstellung springt also immer hin und her zwischen verschiedenen Kameraperspektiven.   Rechner 1 macht die Masterdarstellung.  24GB RAM , Geforce GT970 Rechner 2 macht die Blick nach rechts .  16GB RAM , Geforce GT970 Rechner 2 macht die Blick nach links      16GB RAM , Geforce GT970 Alle Rechner mit I5 prozeesor und SSD Festplatten.   Ich werde ein Video nachreichen.   Rezö hat hier ein ähnliches Problem beschrieben