Testberichte

Berichte und Reviews zu X-Plane 10/11 und Addon's

35 topics in this forum

  1. Pinned topics
    • 0 replies
    • 1413 views
    • 2 replies
    • 1388 views
  2. Topics
    • 0 replies
    • 3268 views
  3. Impressionen: Warsaw Chopin Airport EPWA

    • 0 replies
    • 1907 views
    • 0 replies
    • 1937 views
  4. Review Video X-Plane 10

    • 0 replies
    • 2099 views
    • 0 replies
    • 2347 views
  5. Review für die DHC-2 Beaver (SMS)

    • 0 replies
    • 2528 views
    • 0 replies
    • 2299 views
  6. RWDesign Twin Otter DHC6: Review

    • 0 replies
    • 2432 views
  7. Review: Carenado B1900D

    • 0 replies
    • 2455 views
  8. Review A350

    • 0 replies
    • 2546 views
  9. Piper PA 28-200 Arrow III Review

    • 0 replies
    • 2497 views
  10. Airport Dublin Review

    • 0 replies
    • 2328 views
  11. Review Alabeo C195 BusinessLiner

    • 0 replies
    • 2249 views
  12. Review der Felis Antonov AN-24

    • 0 replies
    • 2421 views
  13. Review für World2X-Plane

    • 0 replies
    • 2765 views
  14. Review Mykonos Airport

    • 0 replies
    • 2261 views
  15. Review Grumman Tiger

    • 0 replies
    • 2178 views
    • 0 replies
    • 2248 views
  16. Review: Bell 407 Helikopter

    • 0 replies
    • 2518 views
  17. Aero Boero AB-115 Review auf ASN-XP

    • 0 replies
    • 2653 views
    • 0 replies
    • 2430 views
  18. CZST Stewart (Beti-X) Review auf ASN

    • 2 replies
    • 2603 views
  19. Alabeo D17 Staggerwing Review

    • 0 replies
    • 2662 views
  • Posts

    • Ja, nun ist das Tablet nach der Neuinstallation der ZIBO auch bei mir vorhanden. Aber seitdem funktioniert entweder das Bugrad oder das Rollen während des Fluges nicht mehr. Stelle ich im Joystick Rollen ein, funktioniert das Bugrad nicht, stelle ich auf Bugrad, funktioniert Rollen nicht. Das seltsame dabei ist, dass bei anderen Flugzeugen dieses Problem nicht auftritt, auch bei der mit X-Plane gelieferten Boeing 737 ist dieser Fehler nicht vorhanden. Nur bei der ZIBO. Habe diese schon neu installiert, aber keine Besserung. Habe in der ZIBO nichts gefunden womit man beides einstellen könnte.   Weitere Probleme sind, wie ich auch schon zur Diskussion gestellt hatte: 1. Die Taschenlampe funktioniert nicht, egal auf welche Taste der Tastatur ich sie nehmen. Aber das liegt an X-plane, denn in der Menüleiste von X-Plane ist ja die Taschenlampe vorhanden, aber der Schriftzug ist dunkelgrau und   lässt sich nicht anklicken. 2. Der TO/GA-Knopf funktioniert auch nicht, egal welchen Buchstabe der Tastatur ich programmiere. Habe auch X-Plane schon neu installiert, hat aber nicht geholfen.   Gruß an alle Eberhard
    • Try it in VR, undock the avatar and behold the majesty of the Airbus.  Awesome.  
    • In fact we had a project (free product even) for that a few years back. But these stadiums stand so lonely in the default scenery it simply does not look very nice. Will discuss it though!
    • The CRJ's format is based on the Airbus format but has been extended (functionality > compatibility), so they're no longer compatible.