Airport Enhancement Services

Support für AES

2110 topics in this forum

  1. Pinned topics
    • 39 replies
    • 2969 views
    • 2 replies
    • 1102 views
    • 68 replies
    • 13160 views
    • 0 replies
    • 1058 views
    • 69 replies
    • 30511 views
    • 6 replies
    • 2937 views
    • 37 replies
    • 17138 views
    • 807 replies
    • 153994 views
    • 1 reply
    • 7495 views
    • 10 replies
    • 19585 views
    • 12 replies
    • 12390 views
    • 0 replies
    • 6640 views
    • 0 replies
    • 16872 views
    • 59 replies
    • 19020 views
    • 1 reply
    • 8799 views
    • 0 replies
    • 6131 views
  2. Topics
    • 2 replies
    • 70 views
    • 0 replies
    • 27 views
    • 4 replies
    • 119 views
    • 1 reply
    • 62 views
    • 2 replies
    • 85 views
    • 1 reply
    • 78 views
    • 4 replies
    • 139 views
    • 3 replies
    • 125 views
    • 3 replies
    • 113 views
  • Posts

    • Hello!   Wish to report a small problem I'm having on the Twin Otter, without first saying it is my personal favorite civil sim model.   I had the sound problem myself, but re-downloaded and installed a-fresh, and the sound problem has gone. However, I now have a new one. The red figures on the radios and transponder are strange or non-existent. See screen shot. Is there a fix for this? Is it a known issue?   For any help, my thanks in advance.   EDIT: OK, disregard. My apologies, new to the forum. I just found the issue reported elsewhere, on another topic.   All the best.  
    • Is that photo the real deal or the model for the sim unbelievable P3DV4 I hope
    • mathijs   thanks for your note ......my cockpit is full of androids so I will try the web version for now, preferring your LIDO's to Jeppesen's.   john
    • hi thanks but I have fixed the problem , everything working ok now , thank you for your time dave
    • To be honest, I have no idea if it affects performance. I've always ran Windows and FSX on seperate drives since I started with FS. But the "sticky shudder" is not something I'm experiencing, so I don't think that's the problem you're having.   Thanks! It's OZx's Grand Canyon I think  It's freeware and one of my favorite scenery addons! http://aussiex.org/forum/index.php?/files/file/12-ozx-grand-canyon-and-kgcn-holgermesh/