Flugzeug Allgemeines

Support für alle FS Flugzeuge, für die es kein spezielles Forum gibt

2302 topics in this forum

  1. Pinned topics
    • 163 replies
    • 59176 views
    • 252 replies
    • 45113 views
    • 0 replies
    • 10217 views
  2. Update 1.11

    • 0 replies
    • 7195 views
  3. Topics
    • 0 replies
    • 13 views
    • 2 replies
    • 88 views
    • 1 reply
    • 230 views
    • 0 replies
    • 74 views
    • 5 replies
    • 472 views
    • 24 replies
    • 449 views
    • 0 replies
    • 68 views
    • 0 replies
    • 83 views
    • 0 replies
    • 98 views
    • 0 replies
    • 87 views
  4. AN-2 assertion failed

    • 2 replies
    • 120 views
    • 0 replies
    • 165 views
  5. Flugzeug unsichtbar

    • 1 reply
    • 236 views
    • 9 replies
    • 229 views
  6. F-14 Extended Graphic Error

    • 4 replies
    • 406 views
    • 4 replies
    • 237 views
  7. PMDG 777 Probleme

    • 3 replies
    • 215 views
  8. PMDG BAe Jetstream 4100

    • 4 replies
    • 192 views
  9. SVS und der TBM850

    • 0 replies
    • 165 views
    • 1 reply
    • 226 views
    • 9 replies
    • 307 views
  • Posts

    •       The official response from Active Sky had made it clear: PFPX is not reading wind data in the right way and the method needs to be updated. current_wx_snapshot.txt does not contain the complete wind data, and all developers are expected to update according to their API document. The only reason for me to take a screenshot from skyvector is that Active Sky cannot display wind aloft in such a large area.
    • There is a topic in another forum regarding an error message that users are encountering (see below)   Is this issue included in the next patch per chance?   P.S.  I absolutely love the plane overall.  Since purchasing it, the sim has become anew for me.           Thanks! Bill Kirkland  
    • Moin Leute, ich hab gerade das Problem, dass ich den FSX Steam Edition neu aufgespielt habe und gleich ein paar Addon´s installiert habe. Der erste Test geht gleich mal in die Hose, denn beim "loading terrain data", dauert es ehlendig lange........ kennt jemand eine schnelle Methode der Fehleranalyse ??? Und bitte nicht so tolle Tip´s wie, neu auffpielen oder ähnliches.......bitte intelligente Lösungen (Tools- ect.), würde mir echt weiter helfen... danke im Vorraus....   p.S: offensichtlich stimmt mit dem Terrain Mash irgend etwas nicht...(siehe Bilder)........nach längerer Erderwärmung ist diese Szenerie eher warscheinlich........ :-) 2018-1-19_13-52-39-763.BMP 2018-1-19_13-52-51-712.BMP 2018-1-19_13-53-22-772.BMP
    • Very funny, of course it is the path! But the problem is the same , no matter how it is spelled, so I would be pleased if you came up with a solution.
    • Nach einer erneuten Installation ist jetzt alles in Ordnung.   Gruß Manfred