CumulusX!

Discussion related to all aspects of this exciting new program that puts thermals in FSX and creates ridge lift using CCS slope files.

166 topics in this forum

  1. Cumulus X problem

    • 1 reply
    • 2001 views
    • 19 replies
    • 3368 views
    • 3 replies
    • 1431 views
  2. Cumulus X! Question

    • 4 replies
    • 2716 views
  3. CumulusX Clouds

    • 14 replies
    • 4193 views
  4. cloud shadows

    • 3 replies
    • 2486 views
    • 3 replies
    • 1256 views
    • 10 replies
    • 2183 views
    • 30 replies
    • 6577 views
    • 17 replies
    • 5285 views
    • 10 replies
    • 2786 views
    • 2 replies
    • 1182 views
  5. Cumulusx! 1.?

    • 3 replies
    • 1680 views
    • 5 replies
    • 1782 views
    • 7 replies
    • 3323 views
  6. Cumulus X - Random?

    • 1 reply
    • 1462 views
    • 3 replies
    • 2439 views
    • 0 replies
    • 1132 views
    • 2 replies
    • 1371 views
    • 4 replies
    • 1711 views
    • 1 reply
    • 1183 views
    • 2 replies
    • 1319 views
    • 50 replies
    • 10542 views
  7. Possible WARNING?!

    • 5 replies
    • 1880 views
    • 3 replies
    • 1746 views
  • Posts

    • Recently purchased the SimCheck A300 and the A300 FMC Update.   Using the Flightsim Estonia migration tool, I successfully installed the A300 in P3DV3. The A300 operates as expected.   I then installed the A300 FMC Update. I ran P3DV3 and loaded the DHL A300 but the FMC did not appear.   I then discovered the location of the manual for the FMC Update. Under the heading "First Start" is the following:   To add the FMC to aircraft, run the „Texture installer“ and update the panel.   I located the Texture Installer and ran it. Before the installer itself appeared, a dialog box appeared requesting to install .Net 3.5. I accepted this request and .Net 3.5 (and others) installed successfully.   The Texture Installer then appeared but I couldn't find commands that had something to do with "update the panel". I assume the purpose in running it was to make sure that the necessary versions of .Net are installed.   After closing the TI, I ran P3DV3 and loaded the DHL A300. Still no FMC. (Note: the SimConnect A300 Settings popup has an entry reading "SimCheck A300 SP3FMC").   Any suggestions as to what I might try next to active the FMC Update?   Thank you          
    • I just wanted to provide a bit more info if someone else will be looking through here with the same question :). 
    • Also, if you're using an older Navigraph data base, you might find it created a sub-folder in the correct folder, and you just have to move the contents of the sub-folder to the main folder (basically up one level).   Best wishes.  
    • if you use ORBX vector - check the AES tool and look for a Valancia AFCAD in Mytraffic (B2_LEVC.bgl?)
    • Please check if you have another "Navigraph" folder within the the "\Documents\Aerosoft\General\A3XX Navigraph" folder. If so, move all contents of the folder one folder up. Also, have you configured "Navigraph" data navigation data base in the Airbus configurator? Please post a screenshot of your DATA - AC STATUS page.