CumulusX!

Discussion related to all aspects of this exciting new program that puts thermals in FSX and creates ridge lift using CCS slope files.

166 topics in this forum

  1. Pinned topics
  2. Download CumulusX!

    • 0 replies
    • 19338 views
  3. Topics
    • 2 replies
    • 2139 views
  4. P3Dv4?

    • 5 replies
    • 3463 views
    • 3 replies
    • 1842 views
    • 3 replies
    • 2151 views
    • 10 replies
    • 2382 views
    • 5 replies
    • 3543 views
  5. Online in P3Dv3?

    • 8 replies
    • 4112 views
  6. CumulusX and P3D V3

    • 2 replies
    • 3002 views
  7. Tow plane in P3D

    • 5 replies
    • 4209 views
  8. For Newbies Like Me

    • 1 reply
    • 3440 views
    • 3 replies
    • 4009 views
    • 2 replies
    • 3669 views
    • 5 replies
    • 4999 views
    • 4 replies
    • 3735 views
    • 1 reply
    • 4503 views
    • 10 replies
    • 4812 views
  9. CumulusX Activation

    • 17 replies
    • 4433 views
    • 5 replies
    • 4629 views
    • 6 replies
    • 4952 views
  10. Smart tow in P3D

    • 1 reply
    • 3596 views
    • 2 replies
    • 3364 views
    • 1 reply
    • 3617 views
    • 17 replies
    • 4519 views
    • 5 replies
    • 5081 views
  • Posts

    • Hello!
      Love the CRJ so far, and SP1 was a godsend. But I did notice something unusual that is new. While on autopilot (nav following FMS 1) the plane will make small banks constantly or rock, making over corrections. This happens when coming close to waypoints or when entering a part of a SID that has lots of turns (in the mountains). It's nothing aircraft breaking, just a weird thing I noticed. I'm mid route and it's leveled itself out. This came after SP1. Thanks! 
    • Gibt es dazu Neuigkeiten??? Ich habe nämlich dasselbe Problem. Ich kann kein reales Wetter auswählen.  
    • How do I uninstall the Aerosoft A318/A319 properly?   Thanks in advance
    • What if I'll try to fix the issue by reinstalling? How do I uninstall the A318/A319 properly?   Thanks in advance
    • I saw the issue of the TO/FROM Airports not being found in a previous thread and the topic closed as a navigraph issue - but I don't believe the answer is correct - or the issue is caused by manually adding the navigraph data.

      The issue is here:   When the airplane starts - there's no active nav data base. The navigraph data is set as the second nav data base http://prntscr.com/k85l06   To fix it, I click on the arrow and make the navigraph 1807 data the active database - and the from/to airports and navdata is found. http://prntscr.com/k85lcw   Unfortunately, it doesn't remember this setting and each time I fly I have to move the navdata up the active data base.

      I think this is the problem the OP was asking about in the previous thread on this topic.   Bob Donovan