• Posts

    • Please read the first post in the above linked topic. I contains the information you are looking for  
    • Oh so sad so i'll wait for the new version, do you have any information about the release date? . Thankx for the rapid support   Good day 
    • The version you are using is not compatible to P3Dv4 as it is clearly stated on the product page. A completely new and P3Dv4 compatible version is in the making. More details on that can be found here.   If you bought the Airbus just now you most likely got it's latest version 1.31. By applying the 1.30a hotfix you broke it. You can not install an older hotfix on a never version.
    • Bonjour,    Je viens d'acheter le pack A318-19 j'ai un énorme problème, le ND FMC 1 affiche des écrans noir (voir photo). Le Hotfix 1.30a est installer.  Si quelqu'un à la solution je vous en prie.    Bien cordialement
    • Hallo, wenn Du Schritt 7 mit O.K. gemacht hast, dann ein Rechtsklick, dann Cursor auf freie Fläche, dann O.K. Habe über folgendes Tutorial, bin kein PC-Experte, Hilfe gefunden !! http://www.fsx-info.de/tutorial-1-eine-freeware-scenery-aus-einemdownload-in-den-fsx-einbinden Gruß Helmut